Dach öffnet nicht

  • Guten morgen miteinander,


    habe mir gestern ein gebrauchten Cascada zugelegt.
    Leider öffnet das Dach nicht. Es wird folgende Fehlermeldung angezeigt: Batterie nicht vollständig geladen, Verdeck deaktiviert.
    Die Batterie wurde über Nacht geladen, jedoch kommt weiterhin die Fehlermeldung....
    Fahrzeug funktioniert ansonsten einwandfrei...weiß jemand schnelle Abhilfe bevor ich wieder 150Kilometer zu dem Opel Haus fahren muß.


    Danke im voraus für Eure Tipps

  • Moin,
    wenn die Battarie vollständig geladen wurde und das Dach trotzdem nicht öffnet, deutet das aus meiner sicht auf einen defekt der Battarie hin.Hast du die Batterie zum Laden ausgebaut? Wenn nicht wäre ev. ein Reset hilfreich. hierzu die Battarie abklemmen und ca 10 min warten bevor du sie wieder anschliesst. Sollte der Fehler weiterhin bestehen, schätze ich die Battarie ist hin. Wechsel nicht ganz problemlos, da ich meine zu wissen das die neue Battarie vom Steuergrät angelernt werden muss.
    Mit dem Reset hatte ich einmal Erfolg als meine Reifendrucksensoren nicht erkannt wurden. Hoffe mein Hinweis hilft Dir weiter

    Cascada 1.6 DI Turbo Innovation 170Ps, EZ 01.18, 6 Gang Automatik, ganz achwarz dank Suprempaket, Leder Siena schwarz, Flexride Fahrwerk, Diebstahlwarnanlage, Standheizung, Navi 950 usw.......

  • Erst einmal herzlich willkommen. Hast du denn keinen FOH oder einen anderen händler in der Nähe der dir "mal eben" eine andere batterie anklemmen kann, um zu schauen ob es damit funktioniert?


    Gruß Marcus

    Viele Grüße, Marcus :)


    Cascada Innovation 2.0 CDTI Aut. - Mineralweiß Metallic (Sonderfarbe), Leder Brandy, Sport Paket mit 19 Zoll, Komfort Paket, Premium Verdeck Malbec rot, Quickheat, Diebstahlwarnanlage, Navi 650 Westeuropa 8)

    Opel Signum 2.0 T EditionPlus - Saphirschwarz Metallic, OPC-Line II Paket, Sport Paket mit 18 Zoll Y-Speichen in Schneeweiß, Sportsitze Stoff/Leder, Bi-Xenon AFL, Quickheat, PDC vorne/hinten, DVD 90 Navi

  • Liegt das wirklich an der Batterie. Hast du mal geschaut ob der Dachkasten nach "Unten" gezogen ist.

    Opel Cascada 1,6 Turbo ECOTEC - Automatic - Baujahr 09/2014 - Schwarz Metallic - Vollleder Scwarz

  • Auch von mir ein herzliches willkommen!


    Eine letzte Idee wäre mal 100 km zu fahren und es dann zu versuchen. Wenn es klappt mochte deine Batterie den Ladevorgang nicht.
    Ich hatte die Meldung mal als ich 10 Tage nicht gefahren bin. Jetzt wieder im täglichen Gebrauch klappt alles.
    Somit wäre dann auch erklärt das alles andere funktioniert. Außer dem Dach. War bei mir so...


    Gestern OK gekauft und heute "Dach geht nicht" wäre ja schon recht derbe....


    Tom

  • Hast du mal geschaut ob der Dachkasten nach "Unten" gezogen ist.

    Nenene.... Da kommt keine Meldung Batterie nicht vollständig geladen.....


    Grüße, Tom

  • Erstmal Danke für die zahlreichen anzworten, selbstverständlich habe ich das Dach ausprobieren wollen. Es kam aber schon da die Fehlermeldung.


    Da ich jedoch 150 Kilometer vom Kaufort entfernt wohne habe ich mich entschlossen es so mitzunehmen.


    War gerade beim Opel Händler bei mir vor Ort.


    Steuergerät wird neu eingelesen bzw. synchronisiert. Muß das Fahrzeug jetzt 4 Stunden verschlossen stehen lassen. Dann sollte es funktionieren.


    Ansonsten ein Traumschönes Auto :D


    Werde weiter berichten...

  • Doch doch ...genau die Meldung kommt da....lesen kann ich zum Glück und der Dachkasten ist auch nach unten gezogen...

    Gemeint war von rollaus ob der Dachkasten unten ist. Ist er ja. Aber dann kommt keine Meldung von wegen der Batterie....
    Das meinte ich.

    Einmal editiert, zuletzt von Tom ()

  • Nur kurz damit Du es verstehst:


    Dachkasten NICHT nach "Unten" gezogen, ... Danach Meldung im Display.

    Dateien

    • P1040802.JPG

      (60,42 kB, 10 Mal heruntergeladen, zuletzt: )
    • P1040807.JPG

      (59,63 kB, 12 Mal heruntergeladen, zuletzt: )

    3 Mal editiert, zuletzt von Tom ()

  • Hallo,


    bei uns taucht dieses Problem auch öfter auf. Es wurde bereits eine neue Batterie eingebaut und hatte auch nichts geholfen.
    Warum es so ist kann ich nicht sagen, aber eine ganz simple Methode behebt diesen Fehler immer. Batterie abklemmen, etwas 30 Sekunden warten
    und dann wieder anstecken, danach funktiniert das Dach wieder.
    Wie gesagt, der Wagen war schon mehrmals in der Werkstatt wegen dieser Meldung und es konnte nicht geklärt werden, warum dies auftritt,
    Bei uns liegt es aber defenitiv nicht an der Batteriespannung, da auch die Batterie geladen wurde, Fahrzeug über 200 Kilometer bewegt wurde,
    Fehlermeldung blieb trotzdem.
    Batterie abgeklemmt, gewartet, wieder angesteckt und es funktionierte wieder.


    Grüsse aus dem Süden Bayerns


    PS: Wir führen deshalb immer einen Gabel-Ring-Schlüssel im Auto mit. Weiss jetzt nur nicht auswendig welche Grösse, denke aber es ist ein 10'er.

  • Bei mir (05/13) lag es an dem Batteriesensor. Der wurde getauscht und Ruhe war.
    Tipp kam hier aus dem Forum. Bild auch, weiß aber leider nicht mehr wer es war.
    Gruß aus Spanien
    Matthias

  • So, schön das soviel Feedback kommt.
    Also das Dach ging vorhin durch drücken der Taste am Schlüssel auf. Geschlossen habe ich es dann über den Zentralschalter im Fahrzeug.


    Erneutes öffnen danach wieder nicht möglich, gleiche Fehlermeldung wie zuvor.


    Jetzt gerade auf anraten eines Users Batterie abgeklemmt und nach freundlichem Gepfeife der Alarmanlage wieder an geklemmt und siehe da.... Dach öffnet sich...wird dann wohl wie von Euch erwähnt der Batterie Sensor sein.


    Danke Euch für die rege Teilnahme und die vielen Tipps :thumbsup:

  • Hallo bin neu hier und habe das gleiche Problem das das Dach nicht öffnet und mir im Display das mit der ladeabdeckung runter gezogen werden muss ,hab es paar mal gemacht aber tut sich nichts....was kann man noch versuchen ? ..Grüße italo